Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76851 - dia does not find some fonts
Summary: dia does not find some fonts
Keywords:
Status: CLOSED DUPLICATE of bug 56563
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dia
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-28 09:20 UTC by lionel.cons
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:03 UTC


Attachments (Terms of Use)

Description lionel.cons 2002-10-28 09:20:42 UTC
Description of Problem:

dia does not find some fonts that it should be able to find

Version-Release number of selected component (if applicable):

$ dia --version
Gnome dia 0.90

How Reproducible: easy

Steps to Reproduce:
1. run `dia /usr/share/doc/dia-0.90/samples/UML-demo.dia`
2. you get warning boxes about missing fonts (e.g. helvetica bold)
3. xlsfonts shows that the fonts are available

Actual Results:
warnings, you can't use these fonts

Expected Results:
no warning, you can use these fonts

Comment 1 Alexander Larsson 2003-08-12 12:18:21 UTC

*** This bug has been marked as a duplicate of 56563 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.