Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76839 - Installation with boot from cdrom doesn't work on my system
Summary: Installation with boot from cdrom doesn't work on my system
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-27 22:50 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-27 22:50:17 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-27 22:50:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Description of problem:
Installation with boot from cdrom doesn't work on my system: i have a Amd Duron
900 with Asus A7V133-C motherboard and a WAITEC WT 3244EI cd writer (firmaware
1.4b) that i use as boot cd-rom device. Boot manager starts but hangs before
completing the load of linux image with installation programs

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. select cdrom as boot device
2. insert first cd-rom of linux red hat 8.0
3. restart computer
	

Actual Results:   System says there's a problem during the load of linux image
on cdrom

Expected Results:  of course the installation program should start

Additional info:

i could make installation starting it from a Ms-dos shell

Comment 1 Michael Fulbright 2002-10-30 22:35:25 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.