Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76820 - X Crashed during mozilla browse
Summary: X Crashed during mozilla browse
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-27 13:44 UTC by Need Real Name
Modified: 2015-01-04 22:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-30 04:06:05 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-27 13:44:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I opened up Mozilla to browse a site, with nothing else running, no 
xscreensaver etc.. blip

Version-Release number of selected component (if applicable):
XFree86-4.2.99.1-0.20021018.5

How reproducible:
Sometimes

Steps to Reproduce:
1.From gnome desktop click on applet Mozilla
2.browse awhile
3.blamo
	

Actual Results:  Couldn't reproduce with regularity

Expected Results:  Browse to the next link

Additional info:

Here is a snip from /var/log/messages:

Oct 27 06:30:36 f1j kernel: Unable to handle kernel paging request at virtual
address 3600ce49
Oct 27 06:30:36 f1j kernel:  printing eip:
Oct 27 06:30:36 f1j kernel: c0137597
Oct 27 06:30:36 f1j kernel: *pde = 00000000
Oct 27 06:30:36 f1j kernel: Oops: 0002
Oct 27 06:30:36 f1j kernel: ide-cd cdrom radeon emu10k1 ac97_codec sound
soundcore agpgart autofs sis900 i
Oct 27 06:30:36 f1j kernel: CPU:    0
Oct 27 06:30:36 f1j kernel: EIP:    0010:[<c0137597>]    Not tainted
Oct 27 06:30:36 f1j kernel: EFLAGS: 00010202
Oct 27 06:30:36 f1j kernel:
Oct 27 06:30:36 f1j kernel: EIP is at __free_pages_ok [kernel] 0x77 (2.4.18-17.8.0)
Oct 27 06:30:36 f1j kernel: eax: 0000453e   ebx: c10f25c0   ecx: c1000030   edx:
00000000
Oct 27 06:30:36 f1j kernel: esi: 00000000   edi: 00000000   ebp: 00200000   esp:
ccd5bedc
Oct 27 06:30:36 f1j kernel: ds: 0018   es: 0018   ss: 0018
Oct 27 06:30:36 f1j gdm(pam_unix)[1006]: session closed for user fxj
Oct 27 06:30:36 f1j kernel: Process X (pid: 1007, stackpage=ccd5b000)
Oct 27 06:30:36 f1j kernel: Stack: 00000000 7fffffff 00000016 00200000 c017ebc6
ccc09000 00003246 c64240e0
Oct 27 06:30:36 f1j kernel:        ccc09000 ccda8320 c453e008 c453e008 00000000
00200000 c014f8d4 00000000
Oct 27 06:30:36 f1j kernel:        00000000 00000016 c014fbc3 ccd5bf48 00000000
ccd5a000 00000304 ccd5a000
Oct 27 06:30:36 f1j kernel: Call Trace: [<c017ebc6>] normal_poll [kernel] 0x106
(0xccd5beec))
Oct 27 06:30:36 f1j kernel: [<c014f8d4>] poll_freewait [kernel] 0x44 (0xccd5bf14))
Oct 27 06:30:36 f1j kernel: [<c014fbc3>] do_select [kernel] 0x133 (0xccd5bf24))
Oct 27 06:30:36 f1j kernel: [<c015003e>] sys_select [kernel] 0x34e (0xccd5bf60))
Oct 27 06:30:36 f1j kernel: [<c01082f8>] restore_sigcontext [kernel] 0x128
(0xccd5bf7c))
Oct 27 06:30:36 f1j kernel: [<c010911f>] system_call [kernel] 0x33 (0xccd5bfc0))
Oct 27 06:30:36 f1j kernel:
Oct 27 06:30:36 f1j kernel:
Oct 27 06:30:36 f1j kernel: Code: 08 0f 0b 89 00 36 66 25 c0 8b 43 18 83 e0 40
74 08 0f 0b 8b
Oct 27 06:30:36 f1j gdm[1006]: gdm_slave_xioerror_handler: Fatal X error -
Restarting :0
Oct 27 06:30:43 f1j gdm(pam_unix)[1283]: session opened for user fxj by (uid=0)
Oct 27 06:30:44 f1j xinetd[1351]: warning: can't get client address: Transport
endpoint is not connected
Oct 27 06:30:48 f1j kernel:  <6>cdrom: This disc doesn't have any tracks I
recognize!
Oct 27 06:31:00 f1j su(pam_unix)[1404]: session opened for user root by (uid=500)

Comment 1 Need Real Name 2002-10-27 15:43:58 UTC
This is RH 8.0

Comment 2 Mike A. Harris 2002-11-01 02:32:54 UTC
Um...  a kernel oops is not an XFree86 bug.  Reassigning to kernel.

Comment 3 Zack Cerza 2004-07-21 19:25:25 UTC
Does this bug still exist?


Note You need to log in before you can comment on or make changes to this bug.