Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76799 - Menu editing functionality is missing
Summary: Menu editing functionality is missing
Keywords:
Status: CLOSED DUPLICATE of bug 74885
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-26 22:27 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-26 22:27:08 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-26 22:27:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
The menu editing functions described in the gnome documentation are not present.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Follow instructions in gnome documentation for editing menus
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-10-27 00:44:13 UTC

*** This bug has been marked as a duplicate of 74885 ***


Note You need to log in before you can comment on or make changes to this bug.