Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76795 - after ppp kjournald starts
Summary: after ppp kjournald starts
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-26 20:38 UTC by Norbert Schulz
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-16 16:12:36 UTC


Attachments (Terms of Use)

Description Norbert Schulz 2002-10-26 20:38:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [de] (X11; U; Linux 2.4.9-34 i586; Nav)

Description of problem:
When Im starting ppp0 the kjournald deamon is started immediatly and runs a very
long time. It reads and/or writes many data to the disk and the system works
very slow then. 
Because this behavior occurres evry time I'm starting the ppp0 to establish an
internet connection I wonder that this is the default and might be a bug.

Norbert Schulz


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. establish an internet connection with rp3 or /usr/sbin/usernetctl ppp0 up
2.
3.
	

Additional info:

Comment 1 Thomas Woerner 2004-08-16 16:12:36 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.