Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76786 - Bropken maestro 3 sound module in kernel 2.4.18-17.0
Summary: Bropken maestro 3 sound module in kernel 2.4.18-17.0
Keywords:
Status: CLOSED DUPLICATE of bug 76171
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-26 17:21 UTC by Geraldo Veiga
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-27 00:13:45 UTC


Attachments (Terms of Use)

Description Geraldo Veiga 2002-10-26 17:21:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. System with ESS Maestro3(i)
2. Boot with kernel 2.4.18-17.O
3. Run sndconfig
	

Actual Results:  sndconfig hangs

From /var/log/messages:

--
Oct 26 11:22:20 localhost kernel: maestro3: version 1.23 built at 13:59:04 Oct 
8 2002
Oct 26 11:22:20 localhost kernel: PCI: Found IRQ 5 for device 02:03.0
Oct 26 10:03:52 localhost kernel: maestro3: version 1.23 built at 13:59:04 Oct 
8 2002
Oct 26 10:03:52 localhost kernel: PCI: Found IRQ 5 for device 02:03.0
Oct 26 10:03:52 localhost kernel: maestro3: Configuring ESS Maestro3(i) found at
IO 0xDC00 IRQ 5
Oct 26 10:03:52 localhost kernel: maestro3:  subvendor id: 0x00e61028
Oct 26 10:03:52 localhost kernel: ac97_codec: AC97 Audio codec, id:
0x8384:0x7609 (SigmaTel STAC9721/23)
Oct 26 10:03:53 localhost modprobe: modprobe: Can't locate module sound-service-0-3


Expected Results:  sndconfig plays sample.

It works correctly in kernel 2.4.18-14

Additional info:

Comment 1 soren 2002-10-27 00:13:37 UTC
the module loads fine for me. However, sound does not work. esd eats up all
available processor. I also have a maestro 3.

Comment 2 Nils Philippsen 2002-10-29 14:37:55 UTC

*** This bug has been marked as a duplicate of 76171 ***


Note You need to log in before you can comment on or make changes to this bug.