Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76775 - Characters not displayed properly
Summary: Characters not displayed properly
Keywords:
Status: CLOSED DUPLICATE of bug 75280
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-26 11:28 UTC by beryllium9
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-01 06:30:13 UTC


Attachments (Terms of Use)

Description beryllium9 2002-10-26 11:28:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I use xchat, it precedes all # signs with an A with a caret on top. This
character is visible on both sides of the conversation, and takes 2 presses of
the delete key to get rid of (1 for the #, another for the A). I can however go
back and delete the A, and leave the # sign. I use the gb keymap, set up during
installation, and have installed no other keymaps. This doesn't happen in any
other application.

Version-Release number of selected component (if applicable):
1.8.10-8

How reproducible:
Always

Steps to Reproduce:
1.Install RH 8.0 using gb keymap, and no other languages
2.Start xchat
3.press shift+3 together to display a # sign
	

Actual Results:  A# or something similar is displayed. On pressing enter, the 2
characters are visible to everyone else in the channel.

Expected Results:  # only should have been displayed

Additional info:

Using xchat 1.8.10-8, the version shipped with red hat 8.0

Comment 1 beryllium9 2002-10-26 11:33:56 UTC
Bugzilla isn't taking into account regionalisations. All the instances of # are
pound signs, as in UK currency symbols

Comment 2 Mike A. Harris 2002-11-01 06:30:06 UTC
Bugzilla is ASCII basically.

Closing bug as dupe.

Comment 3 Mike A. Harris 2002-11-01 06:30:31 UTC

*** This bug has been marked as a duplicate of 75280 ***


Note You need to log in before you can comment on or make changes to this bug.