Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76756 - Show activity: dates are *way* off
Summary: Show activity: dates are *way* off
Keywords:
Status: CLOSED DUPLICATE of bug 24695
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-25 22:52 UTC by Aleksey Nogin
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-27 21:55:30 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2002-10-25 22:52:51 UTC
I've just made some changes to bug 8991. However for some reason
https://bugzilla.redhat.com/bugzilla/show_activity.cgi?id=8991 lists these
changes as being made in 2001-03-14 23:54:28 - a year and a half ago!

Comment 1 David Lawrence 2002-10-27 16:58:02 UTC
Please try same changes in new bugzilla at
https://bugzilla.redhat.com/rh-bugzilla-beta3/show_bug.cgi?id=8991 
and let me know if this problem still occurs.


Comment 2 Aleksey Nogin 2002-10-27 21:55:23 UTC
I am not longer a member of the "editbugs" group on the test Bugzilla, so I can
not test it!

Also, the changes are already there (and I've got permissions problem when I
tried to change them back before trying them "forward" again).

https://bugzilla.redhat.com/rh-bugzilla-beta3/show_activity.cgi?id=8991
still shows the dates wrong, but this is probably just the bad data propagating
to the new installation and does not really say whether the bug is still there.

Comment 3 Aleksey Nogin 2002-11-13 11:19:57 UTC

*** This bug has been marked as a duplicate of 24695 ***


Note You need to log in before you can comment on or make changes to this bug.