Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76739 - Fails to change column order
Summary: Fails to change column order
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Test
Version: 2.17
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-25 17:05 UTC by Enrico Scholz
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-25 18:16:43 UTC


Attachments (Terms of Use)

Comment 1 David Lawrence 2002-10-25 17:35:47 UTC
Having trouble recreating this. What browser are you using?

Comment 2 Enrico Scholz 2002-10-25 18:12:21 UTC
I am using galeon but after resubmitting the request, the message disappeared
and it works as expected.

Seems to be a temporary issue and I can not reproduce it anymore.

Comment 3 David Lawrence 2002-10-25 18:16:36 UTC
cool, thanks


Note You need to log in before you can comment on or make changes to this bug.