Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76733 - Informix csdk incompatibility
Summary: Informix csdk incompatibility
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libc
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-25 16:29 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-25 16:29:50 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-25 16:29:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Informix error -1290 given when attempting to connect to database from esqlc 
program. Most probably problem introduced in v7.3 C libraries

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run esqlc program and connect to database
2.
3.
	

Actual Results:  sqlca.sqlcode -1290

Expected Results:  sqlca.sqlcode = 0

Additional info:

Possibly, error is due to Informix but seems to only have occured recently.

Comment 1 Jakub Jelinek 2002-12-04 17:04:08 UTC
Please report this to Informix folks.


Note You need to log in before you can comment on or make changes to this bug.