Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7673 - RPM (actually gnorpm)
Summary: RPM (actually gnorpm)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-08 01:50 UTC by attfuzz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-14 22:07:58 UTC


Attachments (Terms of Use)

Description attfuzz 1999-12-08 01:50:26 UTC
When I fire up the Gnome RPM and do the web find, everything works great
until I double click on an app or hit the plus sing next to it, then Gnome
RPM shuts down, the search button works and RPM works if I've downloaded a
file, just the web thing doesn't work.

Comment 1 Jeff Johnson 1999-12-08 12:36:59 UTC
This is a gnorpm problem ...

Comment 2 Elliot Lee 2000-02-14 22:07:59 UTC
FWIW I can't reproduce this problem with gnorpm-0.9-14 and rpm-3.0.4-0.38

Comment 3 Preston Brown 2000-08-18 18:49:44 UTC
fixed in 0.9-15 and later.


Note You need to log in before you can comment on or make changes to this bug.