Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76725 - File System Import changes file permissions
Summary: File System Import changes file permissions
Keywords:
Status: CLOSED DUPLICATE of bug 76087
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse
Version: 1.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact: eclipse-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-25 15:16 UTC by Need Real Name
Modified: 2007-03-27 03:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-25 15:16:51 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-10-25 15:16:46 UTC
Description of Problem:

Creating a Project (simple or otherwise) and importing files into it using the
import->File System wizard takes away the executable permission from the
imported exec files.

How Reproducible:
always

Steps to Reproduce:
1. Create a project	
2. Go to File->Import->File System->pick executable files to import
3. look at the permissions of the files in your workspace. They are no longer
executable


Additional Information:

Filed bug # 25387 on eclipse.org with critical priority.
http://bugs.eclipse.org/bugs/show_bug.cgi?id=25387.

Comment 1 Need Real Name 2002-10-28 19:32:46 UTC

*** This bug has been marked as a duplicate of 76087 ***


Note You need to log in before you can comment on or make changes to this bug.