Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76687 - TB netconf:363:hydrateDevices
Summary: TB netconf:363:hydrateDevices
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-24 21:59 UTC by mtres
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-05 08:28:07 UTC


Attachments (Terms of Use)

Description mtres 2002-10-24 21:59:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4.1)
Gecko/20020508 Netscape6/6.2.3

Description of problem:
Traceback (most recent call last):
  File "usr/sbin/neat", line 777, in update_devicelist
    self.hydrateDevices()
  File "usr/sbin/neat", line 363, in hydrateDevices
    clist/clear()
AttributeError: 'NoneType' object has no attribute 'clear'


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. login as root
2. try to signon to internet
3. result above
	

Actual Results:  see error screen above

Expected Results:  sign on to isp for internet www access

Additional info:

no binary #, no id error code
is it related to earlier error reported 10/16/02?
Traceback (most recent call last):
 File "/usr/sbin/neat", line 717, in on_deviceActivateButton_clicked
   self.update_devicelist()
 File "/usr/sbin/neat/", line 777, in update_devicelist
   self.hydrateDevices()
 File "/usr/sbin/neat/", line 363, in hydrateDevices
   clist.clear()
AttributeError: 'NoneType' object has no attribute 'clear'

NOTE: LAST TWO LINES OF CODE ARE SAME...

Comment 1 mtres 2002-10-24 22:05:22 UTC
This version signed on to www once - to download updates - still have two more
lines of error code to address... (lines 777  &  363 ).

Comment 2 Harald Hoyer 2002-11-13 14:37:01 UTC
this is strange and it seems your installation of redhat-config-network is
incomplete...
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade could be
missing or broken

try
$ rpm -V redhat-config-network-1.1.20-1 && echo "All OK"


Note You need to log in before you can comment on or make changes to this bug.