Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76680 - anaconda unusable on 64 memory box
Summary: anaconda unusable on 64 memory box
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-24 21:28 UTC by jfm2
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:51:23 UTC


Attachments (Terms of Use)

Description jfm2 2002-10-24 21:28:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
More exactly it is about impossible to customize packages.  Since swap is stil
not active at this time then if you try to customize packages Linux will have to
constantly reload pages from CDROM.  For me it meant about five minutes between
the time I clicked and the system reacting

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Pass mem=64m when you are going to install
2.At package selection time try to select individual packages
3.I suggest anaconda being modified for swap actication taking place sooner if
box has only 64 megs
	

Additional info:

Comment 1 Jeremy Katz 2002-10-31 20:25:06 UTC
Already done in CVS

Comment 2 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 3 Brent Fox 2003-05-25 14:51:23 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.