Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76679 - unhandled exception when running installer
Summary: unhandled exception when running installer
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-24 21:26 UTC by jasenjo
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-24 21:28:03 UTC


Attachments (Terms of Use)
Saved from installer window (deleted)
2002-10-24 21:27 UTC, jasenjo
no flags Details

Description jasenjo 2002-10-24 21:26:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The installer reports an "unhandled exception" and says it is probably a bug. 
This happens after packages are selected and the video card has been chosen 
(installation has been running for about 10 minutes). I copied the dump to 
diskette.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Boot from install CD.
2.
3.
	

Additional info:

Comment 1 jasenjo 2002-10-24 21:27:56 UTC
Created attachment 81987 [details]
Saved from installer window

Comment 2 Michael Fulbright 2002-10-30 22:42:34 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.