Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76630 - error on bash_builtins
Summary: error on bash_builtins
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man
Version: 8.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
: 75943 78465 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-24 12:09 UTC by Harald Hoyer
Modified: 2005-10-31 22:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-03 14:18:16 UTC


Attachments (Terms of Use)

Description Harald Hoyer 2002-10-24 12:09:27 UTC
$  LANG=C man umask 2>tt
[harald@faro neat-7.3]$ cat tt
<standard input>:15: realpath on `bash.1' failed: No such file or directory

dunno, if bash error or man

Comment 1 Eido Inoue 2003-01-14 04:49:17 UTC
adjusting priority as the output is still useful.

Comment 2 Eido Inoue 2003-01-14 04:50:34 UTC
*** Bug 78465 has been marked as a duplicate of this bug. ***

Comment 3 Eido Inoue 2003-01-14 05:19:07 UTC
*** Bug 75943 has been marked as a duplicate of this bug. ***

Comment 4 Chris Ricker 2003-04-03 14:18:16 UTC
This is fixed in RHL 9


Note You need to log in before you can comment on or make changes to this bug.