Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 766 - Perl 5.004m4 breaks MANY things
Summary: Perl 5.004m4 breaks MANY things
Keywords:
Status: CLOSED DUPLICATE of bug 90
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 5.2
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-09 18:50 UTC by Daniel Senie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-10 20:01:33 UTC


Attachments (Terms of Use)

Description Daniel Senie 1999-01-09 18:50:36 UTC
Perl 5.004m4, which ships on the RHL 5.2 discs, is bad.

It breaks majordomo horribly, generates spurious messages
in various other places, and in general has broken a LOT
of stuff, and cost many hours of futile debugging.

The fix is to:

rpm --force -Uvh perl-5.004-4.i386.rpm

and then things returned to normal.

Comment 1 Jeff Johnson 1999-01-10 20:01:59 UTC
*** This bug has been marked as a duplicate of 90 ***


Note You need to log in before you can comment on or make changes to this bug.