Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7659 - closing one window closes entire app
Summary: closing one window closes entire app
Keywords:
Status: CLOSED DUPLICATE of bug 6409
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-07 19:27 UTC by noise
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-02 03:01:16 UTC


Attachments (Terms of Use)

Description noise 1999-12-07 19:27:11 UTC
This has been happening to me with all Netscape 4.7 versions. I've tried a
couple of different RPMs.  Basically most of the time (not all of the time
though) when I close one window it kills the entire app. I'm clicking on
the close button (X) in the title bar (and yes I'm using the left mouse
button).  This is very much a pain when you have a lot of windows open.

I'm have the following Netscape RPMs:
netscape-navigator-4.7-1.1
netscape-communicator-4.7-1.1
netscape-common-4.7-1.1

Comment 1 Bill Nottingham 2000-02-02 03:01:59 UTC
This seems to be a bad interaction between the Motif code in
Netscape and recent glibc-based XFree86 libraries; the current
most likely culprit is that the Motif code in Netscape is
compiled against older libraries, possibly even against libc5.

*** This bug has been marked as a duplicate of 6409 ***


Note You need to log in before you can comment on or make changes to this bug.