Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7656 - The sistem is stalled
Summary: The sistem is stalled
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-07 18:58 UTC by Edwin Martinez
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-07 19:15:36 UTC


Attachments (Terms of Use)

Description Edwin Martinez 1999-12-07 18:58:25 UTC
I have portslave, radius, DNS, mail server installed on my server, and one
or two times, my server is stalled, I make a ping from other terminal, and
I have  respondse from my server, but when I try to send an email, login,
make telnet or something, my ser server doesn4t respond.

Some body help me,


Thanks

Edwin Martinez

Comment 1 Michael K. Johnson 1999-12-07 19:15:59 UTC
This is a configuration problem of some sort or another, not a bug
in Red Hat Linux.  You may have a serial port that has IRQs wrongly
configured, or the remote end might have problems (for instance, if
the remote end is a Ricochet).  You can try to work around this with
the novj option (or, with some other remote problems, the noccp option)
or with the setserial program.


Note You need to log in before you can comment on or make changes to this bug.