Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76495 - kernel-2.4.18-17.8.x update caused maestro3 to stop working
Summary: kernel-2.4.18-17.8.x update caused maestro3 to stop working
Keywords:
Status: CLOSED DUPLICATE of bug 76171
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-22 14:55 UTC by Mike Basinger
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-23 16:39:01 UTC


Attachments (Terms of Use)

Description Mike Basinger 2002-10-22 14:55:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
Same as bug 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=76171
also effects RedHat 8.0 latest errata kernel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use xmms
2. use redhat-snd-config
3. use any program that touches sound card
	

Actual Results:  The process that tries to use sound card climb to near 100% 
CPU usage

Expected Results:  Sound should play normally

Additional info:

Comment 1 Need Real Name 2002-10-23 16:38:55 UTC
I can confirm this problem affects RedHat 8.0 kernel 2.4.18-17.8.0.
The original (2.4.18-14) kernel does not have the problem

Always reproducable.

Using redhat-config-soundcard, the sox process triggered is the CPU resource eater.
Enableing ESD on login causes ESD to take the cpu resources.

Comment 2 Bill Nottingham 2002-10-24 03:24:29 UTC

*** This bug has been marked as a duplicate of 76171 ***


Note You need to log in before you can comment on or make changes to this bug.