Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76409 - redhat-config-network
Summary: redhat-config-network
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-21 14:30 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-22 18:17:01 UTC


Attachments (Terms of Use)
Bugzilla (deleted)
2002-10-22 18:16 UTC, Martin Pineault
no flags Details

Description Need Real Name 2002-10-21 14:30:22 UTC
Description of Problem:
I get the attached error when trying to add device using the
redhat-config-network utility. 
This happens when upgraded to 7.3 and ran the up2date..


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. run redhat-config-network
2. Click Add on Device Tab
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Martin Pineault 2002-10-22 18:07:44 UTC
I have the same problem (exactly).  When pressing add button, Exception occured.
 I<ll log the bug file.

Comment 2 Martin Pineault 2002-10-22 18:16:54 UTC
Created attachment 81624 [details]
Bugzilla

Comment 3 Harald Hoyer 2002-10-23 09:21:48 UTC

*** This bug has been marked as a duplicate of 76446 ***


Note You need to log in before you can comment on or make changes to this bug.