Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76398 - unhandled exception caused by bad sector?
Summary: unhandled exception caused by bad sector?
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-21 12:08 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-21 12:09:52 UTC


Attachments (Terms of Use)
prompted save from unhandled exception during install (deleted)
2002-10-21 12:09 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-10-21 12:08:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
anaconda doing an nfs upgrade from 5.2 (2.0.36-3) to 7.3 in 32M/500M throws an
unhandled exception, apparently (Ctrl-Alt-F4) on hitting a bad disk sector.
Also occured doing nfs install - during "check for bad sectors"!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from bootnet.img floppy
2.answer questions
3.agree to start install
	

Actual Results:  unhandled exception error, goto buzilla, do not retain bootable
system

Expected Results:  red hat 7.3

Additional info:

Comment 1 Need Real Name 2002-10-21 12:09:46 UTC
Created attachment 81324 [details]
prompted save from unhandled exception during install

Comment 2 Michael Fulbright 2002-10-23 19:45:45 UTC
Your system has bad sector(s) - the installer did not handle this exception
correctly.


*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.