Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7639 - RFE: There is no option to report a problem that exists in several packages
Summary: RFE: There is no option to report a problem that exists in several packages
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1r
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-06 20:34 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-07 19:17:52 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-12-06 20:34:39 UTC
Currently there is no reasonable "component" for things like bug #7638 when
the problem is in more than one component (or a problem that is not
directly related to any particular component).

Comment 1 David Lawrence 1999-12-07 19:17:59 UTC
The database does not currently support more than one component per bug report.
It would require a substantial design change to implement this. But I will
changed this to a RFE and discuss what would be a good solution. An easy interim
solution would be to just add a generic component of some kind for people to
choose if there is no component associated with their problem. There would just
need to be documentation to let them know what to do.


Note You need to log in before you can comment on or make changes to this bug.