Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7638 - Several packages in updates are unsigned
Summary: Several packages in updates are unsigned
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glib
Version: 6.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
: 7636 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-06 20:29 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-07 15:32:09 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-12-06 20:29:56 UTC
The following packages in the updates/6.1 are not signed:
glib-1.2.6-2.i386.rpm
glib-devel-1.2.6-2.i386.rpm
gtk+-1.2.6-1.i386.rpm
gtk+-devel-1.2.6-1.i386.rpm
gtk-engines-0.9-1.i386.rpm

Comment 1 Bill Nottingham 1999-12-06 21:34:59 UTC
*** Bug 7636 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 1999-12-07 15:32:59 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.