Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7636 - update package glib-1.2.6-2.i386.rpm (and others) not signed
Summary: update package glib-1.2.6-2.i386.rpm (and others) not signed
Keywords:
Status: CLOSED DUPLICATE of bug 7638
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glib
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-06 19:09 UTC by Richard Cobbe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 21:34:32 UTC


Attachments (Terms of Use)

Description Richard Cobbe 1999-12-06 19:09:36 UTC
Just got advisory RHEA-1999:059-01 in the mail and proceeded to download
the affected packages.  Several of them were not, in fact, signed with
RedHat's gpg key.  Or, at least, doing an rpm -K on them produced only

glib-1.2.6-2.i386.rpm: md5 OK

The packages include:

glib-1.2.6-2.i386.rpm: md5 OK
glib-1.2.6-2.src.rpm: md5 OK
glib-devel-1.2.6-2.i386.rpm: md5 OK
gtk+-1.2.6-1.i386.rpm: md5 OK
gtk+-1.2.6-1.src.rpm: md5 OK
gtk+-devel-1.2.6-1.i386.rpm: md5 OK
gtk-engines-0.9-1.i386.rpm: md5 OK
gtk-engines-0.9-1.src.rpm: md5 OK
gtop-1.0.5-1.i386.rpm: md5 OK
gtop-1.0.5-1.src.rpm: md5 OK

Comment 1 Bill Nottingham 1999-12-06 21:34:59 UTC
*** This bug has been marked as a duplicate of 7638 ***


Note You need to log in before you can comment on or make changes to this bug.