Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7634 - Looping error with NeoMagic card with sndconfig
Summary: Looping error with NeoMagic card with sndconfig
Keywords:
Status: CLOSED DUPLICATE of bug 6192
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-06 19:02 UTC by Chuck Woods
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 19:05:54 UTC


Attachments (Terms of Use)

Description Chuck Woods 1999-12-06 19:02:38 UTC
I have an HP laptop with a NeoMagic sound card.  When I run sndconfig, the
probe correctly identifies the card.  sndconfig then warns that there are
lockup problems with Dell pcs, and asks whether to continue.  You cannot
select Yes -  if you try, the same warning is displayed.

Comment 1 Bill Nottingham 1999-12-06 19:05:59 UTC
Fixed in the latest sndconfig in Raw Hide. FWIW, if you have
an HP OmniBook, you probably won't want to press 'yes' anyways. ;)

*** This bug has been marked as a duplicate of 6192 ***


Note You need to log in before you can comment on or make changes to this bug.