Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 76287 - TB EthernetHardwareDruid:118:setup
Summary: TB EthernetHardwareDruid:118:setup
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL: http://www.digitalvoodoo.org/icw-dmp.txt
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-19 08:05 UTC by TM Lyons
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-19 08:11:21 UTC


Attachments (Terms of Use)
Saved Output of Exception File (deleted)
2002-10-19 08:06 UTC, TM Lyons
no flags Details

Description TM Lyons 2002-10-19 08:05:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I run The Internet Configuration Wizard, the application launces and
crashes with the same error each time.  I am not given any option to use the
program.

 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open System Settings
2. Double-Click on Internet Configuration Wizard
3. Application Launches and crashes.
4. Exception Occurred Dialog Appears
	

Actual Results:  Application Crashes

Expected Results:  Application should launch

Additional info:

Comment 1 TM Lyons 2002-10-19 08:06:15 UTC
Created attachment 81084 [details]
Saved Output of Exception File

Comment 2 TM Lyons 2002-10-19 08:11:15 UTC
Should have mentioned that rpm shows redhat-config-network-1.0.0-1 installed and
that the system is fully up2dated as of todays updates.

Comment 3 Harald Hoyer 2002-10-23 09:29:34 UTC

*** This bug has been marked as a duplicate of 76446 ***


Note You need to log in before you can comment on or make changes to this bug.