Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7623 - rusers has literal '%s' in long format display
Summary: rusers has literal '%s' in long format display
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rusers
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-06 07:12 UTC by roberto
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-22 15:27:54 UTC


Attachments (Terms of Use)

Description roberto 1999-12-06 07:12:27 UTC
The 'rusers -l' command yields output with a literal '%s' after the remote
host name, e.g. :

entropi  rama.ee.uwa.edu.au:%s         Dec  6 13:55      :08 (rama)

Apparently the '%s' should return the remote tty, e.g. on a Solaris host:

entropic     rama.ee.uwa.edu.:pts/4    Dec  6 13:55       6 (rama)

Comment 1 Jeff Johnson 1999-12-22 15:27:59 UTC
This appears to be fixed (i.e. I can't reproduce) in rusers-0.16-1.

Comment 2 Geoff Reedy 2000-01-17 08:02:59 UTC
If you care I have an patched version of the 6.1 rpm at
http://www.imsa.edu/~vader21/my-updates


Note You need to log in before you can comment on or make changes to this bug.