Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7605 - Attachments do not work
Summary: Attachments do not work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1r
Hardware: All
OS: Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-05 19:26 UTC by irwin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 19:08:59 UTC


Attachments (Terms of Use)
Sample Attachment (deleted)
1999-12-07 03:12 UTC, Hotmail Account
no flags Details | Diff

Description irwin 1999-12-05 19:26:14 UTC
I could use the browse function to find a file, but then that file
name (/tmp/patch in this case) would not be transferred out to the file
field.  When I put the file name in manually (and also filled out every
other field in the attachment form) hitting the submit button resulted in a
new attachment form being presented with empty fields and no other action
(the e-mail was cc'd to me, and there were no attachments attached).

I have a RedHat 5.2 system with Netscape 4.08.

Comment 1 David Lawrence 1999-12-05 21:29:59 UTC
This works fine for me with Netscape 4.7. I will need to try and load up 4.08
and see if this happens.

------- Email Received From  "Alan W. Irwin" <irwin@beluga.phys.uvic.ca> 12/05/99 17:53 -------

Comment 2 David Lawrence 1999-12-06 19:08:59 UTC
Ok, i tried to attempt the same procedure with 4.07 and it worked fine. In bothe
cases with 4.07 and 4.7 I was able to browse for the file and also enter it in
manually with no problem. I could not find a copy of 4.08 to install and test.
It may be a problem with particular that version. I have not heard any other
reports of this happening. You may want to try a newer version of netscape and
reopen this bug if the problem still occurs.

Comment 3 irwin 1999-12-07 02:02:59 UTC
test with netscape 4.7 for RH 5.2

Comment 4 Hotmail Account 1999-12-07 03:12:59 UTC
Created attachment 35 [details]
Sample Attachment


Note You need to log in before you can comment on or make changes to this bug.