Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7603 - 105-Key Keyboard causes Segmentation Fault
Summary: 105-Key Keyboard causes Segmentation Fault
Keywords:
Status: CLOSED DUPLICATE of bug 5865
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-05 18:17 UTC by Brian Z
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-18 20:20:16 UTC


Attachments (Terms of Use)

Description Brian Z 1999-12-05 18:17:42 UTC
When selecting the 105-Key keyboard selection in XF86Setup, the program
shuts down and errors this message:

Couldn't Allocate Color "grey10"
Couldn't Allocate Color "green30"
Couldn't Allocate Color "grey10"
Couldn't Allocate Color "green30"
Segmentation fault (core dumped)

If you need the core dump, I can send it to you.

Comment 1 Preston Brown 2000-01-18 20:20:59 UTC
*** This bug has been marked as a duplicate of 5865 ***


Note You need to log in before you can comment on or make changes to this bug.