Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7597 - More kernel 2.2.13-0.4 text console headaches
Summary: More kernel 2.2.13-0.4 text console headaches
Keywords:
Status: CLOSED DUPLICATE of bug 8789
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-05 15:40 UTC by jbotha
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:05:47 UTC


Attachments (Terms of Use)

Description jbotha 1999-12-05 15:40:56 UTC
Similar to #7549 but with Permedia 2 graphics card.  X (using 3DLabs
driver) works, but switching to a virtual console turns the monitor off
(power save mode).
Also, documented methods (VGA-softcursor) of changing (the disgusting big,
bright, flashing cursor) does not work.
Finally, selecting 80x25 mode using vga=ask still results in 80x50 mode
being used.

Comment 1 Cristian Gafton 2000-01-04 22:25:59 UTC
Assigned to dledford

Comment 2 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 3 Bill Nottingham 2000-02-06 06:05:59 UTC
*** This bug has been marked as a duplicate of 8789 ***


Note You need to log in before you can comment on or make changes to this bug.