Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7591 - problem with ls -l in wu-ftpd-2.6.0-1
Summary: problem with ls -l in wu-ftpd-2.6.0-1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-05 02:55 UTC by Dale Elisabeth Atems
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-05 02:55:54 UTC


Attachments (Terms of Use)

Description Dale Elisabeth Atems 1999-12-05 02:55:54 UTC
In wu-ftpd-2.6.0-1, ls -l <name>/. where name refers to a plain file, lists
the file itself, unlike in previous versions where nothing was listed. This
breaks e.g. remote file selection under xemacs, where ls -al <name>/. is
tried first in order to distinguish files from directories.

Standard behavior (e.g. under IRIX, OSF/1) seems to be to return an error
when the <name>/. form is used for a plain file.

Comment 1 Henri Schlereth 2000-07-12 23:55:09 UTC
Duplicate of #11197 fixed in wu-ftpd-2.6.1.1 RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.