Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75858 - TB cipeconfig:191:updateRemoteOptions
Summary: TB cipeconfig:191:updateRemoteOptions
Keywords:
Status: CLOSED DUPLICATE of bug 75009
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 81720
TreeView+ depends on / blocked
 
Reported: 2002-10-14 04:42 UTC by Mark Cooke
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:56 UTC


Attachments (Terms of Use)

Description Mark Cooke 2002-10-14 04:42:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Changing a CIPE device from 'None - Server mode' to tunnel thorugh device causes
the applet to crash.

I have 3 network cards, 1 ppp and 2 CIPE interfaces defined.

Traceback (most recent call last):
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/gui/cipeconfig.py",
line 191, in updateRemoteOptions
    d = fields[0]
IndexError: list index out of range

Local variables in innermost frame:
ethw:
fields: []
self: <netconfpkg.gui.cipeconfig.cipeConfigDialog instance at 0x8504c84>
args: (<gtk.Entry object (GtkEntry) at 0x852ab24>,)
[root@sage mpc]# rpm -qf
/usr/share/redhat-config-network/netconfpkg/gui/cipeconfig.py

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open network configuration panel
2.Select CIPE interface for configuration
3.Change tunnel settings from 'None' to 'Through Device'
	

Actual Results:  Applet crashes with index out of range error.

Expected Results:  The tunnel device should be changed.

Additional info:

Comment 1 Harald Hoyer 2003-01-13 14:37:10 UTC

*** This bug has been marked as a duplicate of 75009 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.