Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7568 - Installer fails to install symbios driver ncr53c8xx
Summary: Installer fails to install symbios driver ncr53c8xx
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 20:41 UTC by Shamim Ashraf
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-03 21:32:38 UTC


Attachments (Terms of Use)

Description Shamim Ashraf 1999-12-03 20:41:59 UTC
Doing a fresh installation  of REDHAT 6.1 on a new system using this
hardware:

INTEL SERVER MOTHER BOARD "N440BX"
PENTIUM II400 CPU
SYMBIOS DUAL CHANNAL SYM53C876 EMBEDED ON BOARD
TOSHIBA SCSI CDROM "XM-6201B-S"
FUJITSU 9GB SCA HARD DISK

The installer hangs when reseting SCSI bus, it does so in expert mode as
well, the installer goes through an endless loop.

The hardware compatability list shows TWO modules for this:

NCR53C8XX for the Standard
SYM53C8XX for the High Performance SCSI Dual Channal

the second module SYM53C8XX is not on any of the installer versions
including the latest RHEA-1999-044.

Please provide any information you may have or perhaps a resolution, we
would like to complete this instalation and we have not gone past step one
yet. Installation support people could not help.

Thank you

Comment 1 Bill Nottingham 1999-12-03 21:32:59 UTC
*** This bug has been marked as a duplicate of 7567 ***


Note You need to log in before you can comment on or make changes to this bug.