Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75625 - It shows html source, not the content
Summary: It shows html source, not the content
Keywords:
Status: CLOSED DUPLICATE of bug 70666
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL: http://www.redhat.com
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-10 12:56 UTC by Ron Hiensch
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-10 12:56:31 UTC


Attachments (Terms of Use)

Description Ron Hiensch 2002-10-10 12:56:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
It shows html source, not the content 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open the filemaneger and type http://www.redhat.com
2.
3.
	

Actual Results:  it shows web sources

Expected Results:  content of a website

Additional info:

Comment 1 Havoc Pennington 2002-10-10 15:19:30 UTC

*** This bug has been marked as a duplicate of 70666 ***


Note You need to log in before you can comment on or make changes to this bug.