Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7560 - SMB doesn't start properly at startup
Summary: SMB doesn't start properly at startup
Keywords:
Status: CLOSED DUPLICATE of bug 7512
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 18:46 UTC by dsampson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-08 23:17:47 UTC


Attachments (Terms of Use)

Description dsampson 1999-12-03 18:46:28 UTC
I installed a RH6.1 workstation, then using the package tool, added
samba.  When the machine boots, it looks like samba has started, but none
of my Win95 or NT boxes can see the machine.  If I log in as root and do
a "samba stop", then "samba start" this restarts samba and all of the
machines can see the Linux box.  I just have to do that once, and can log
out of the root account and samba keeps running with no problems.  If I
shut down the machine and reboot, the problem re-appears.

thanks

Comment 1 Bill Nottingham 1999-12-03 21:34:59 UTC
What does your /etc/hosts look like?

Comment 2 Bill Nottingham 1999-12-08 23:16:59 UTC
Also, if you run 'ntsysv', is samba selected?

Comment 3 Bill Nottingham 1999-12-08 23:17:59 UTC
*** This bug has been marked as a duplicate of 7512 ***


Note You need to log in before you can comment on or make changes to this bug.