Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75578 - Displaying main panel vertically causes crash
Summary: Displaying main panel vertically causes crash
Keywords:
Status: CLOSED DUPLICATE of bug 75138
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 23:00 UTC by Kevin Mills
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-09 23:01:00 UTC


Attachments (Terms of Use)

Description Kevin Mills 2002-10-09 23:00:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Moving the main (bottom) panel to the left edge causes a recursive crash on 
subsequent logins.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log into X/Gnome
2. Move the main (bottom) panel to the left edge (vertically).
3. Right click on clock and remove it from the panel
4. Log out.
5. Log back in.
	

Actual Results:  crash in gnome-panel.

Expected Results:  No crash. Normal login

Additional info:

This has been verified by the gnome guys and has been fixed in their cvs code 
(see: http://bugzilla.gnome.org/show_bug.cgi?id=94625)

Since your 8.0 flash demo shows the main panel with a vertical orientation, 
this should most definitely work!!

Comment 1 Havoc Pennington 2002-10-09 23:34:45 UTC
The "gnome guys" who verified and fixed this on gnome.org 
are in this case the same as the person who handles the
Red Hat bugs. ;-)

*** This bug has been marked as a duplicate of 75138 ***


Note You need to log in before you can comment on or make changes to this bug.