Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7553 - config files with dates in future after install
Summary: config files with dates in future after install
Keywords:
Status: CLOSED DUPLICATE of bug 6175
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 16:31 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-03 19:59:46 UTC


Attachments (Terms of Use)

Description David Balažic 1999-12-03 16:31:49 UTC
After a fresh install and reboot, when linuxconf ( from text-console )
is run, it complains on exit that certain files have dates in future.
Like the file /etc/X11/fs/config .

Comment 1 Dale Lovelace 1999-12-03 19:51:59 UTC
Can you check the date of the file with:

ls -la /etc/X11/fs/config

  And compare the date to the output of

date

  To see if possibly the files are dated in the future? Thanks!

Comment 2 Michael K. Johnson 1999-12-03 19:59:59 UTC
*** This bug has been marked as a duplicate of 6175 ***


Note You need to log in before you can comment on or make changes to this bug.