Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75501 - nautilus shows web pages as source text
Summary: nautilus shows web pages as source text
Keywords:
Status: CLOSED DUPLICATE of bug 70666
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-09 07:43 UTC by Alar Suija
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-10-09 11:25:24 UTC


Attachments (Terms of Use)

Description Alar Suija 2002-10-09 07:43:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
nautilus shows web pages as source text. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.type URL to address field and press enter
2.
3.
	

Actual Results:  get source text :(

Expected Results:  view location as web page.

Additional info:

all gnome-vfs and gnome-vfs2 components installed, other views (smb:// etc.)
works O.K.
install mode is 'personal workstation' with some additions (mc, couple
command-prompt tools)

Comment 1 Alar Suija 2002-10-09 11:25:18 UTC
Location bar 'View As' dropdown box conatains only 'View as text'

Comment 2 Havoc Pennington 2002-10-09 14:51:19 UTC

*** This bug has been marked as a duplicate of 70666 ***


Note You need to log in before you can comment on or make changes to this bug.