Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7549 - problem with kernel-2.2.13-0.4 and ATI rage pro
Summary: problem with kernel-2.2.13-0.4 and ATI rage pro
Keywords:
Status: CLOSED DUPLICATE of bug 8789
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 16:21 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:02:02 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 1999-12-03 16:21:44 UTC
Software: rhl 6.1 + all errata + some rawhide rpms; XFree86*-3.3.5-15;
initscripts-4.70-1

Hardware: dual Pentium II 400MHz with 256MB ram, ATI Rage Pro AGP with 8MB
video ram.

Installed kernel-smp-2.2.13-0.4 from rawhide.

Booting was in frame buffer mode (significant change from previous 2.2.12
kernels [cartman or rawhide]).

Booting in init level 3 (text console mode) OK but "trash" is often left on
the screen when getting output.

I have XFree86 Mach64 server installed.  This is severly screwed up ... for
all intents, it does not work.

Gene

Comment 1 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 2 Bill Nottingham 2000-02-06 06:02:59 UTC
*** This bug has been marked as a duplicate of 8789 ***


Note You need to log in before you can comment on or make changes to this bug.