Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75455 - Help hangs in redhat-config-network
Summary: Help hangs in redhat-config-network
Keywords:
Status: CLOSED DUPLICATE of bug 80236
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: yelp
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-08 18:45 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:47 UTC


Attachments (Terms of Use)

Description Alan Cox 2002-10-08 18:45:19 UTC
Start redhat-config-network

Hit help button

The first help page appears

Hit next in the bottom right corner 

It hangs

Reproduced on a 7.3 to 8.0 updated box and on 8.0 clean installs

Comment 1 Harald Hoyer 2002-10-08 21:46:09 UTC
this should be assigned to the gnome help system??

Comment 2 Alexander Larsson 2003-01-17 12:53:57 UTC

*** This bug has been marked as a duplicate of 80236 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.