Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7541 - After shutting down scrolling hex numbers
Summary: After shutting down scrolling hex numbers
Keywords:
Status: CLOSED DUPLICATE of bug 5872
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 14:52 UTC by Steven Tardonia
Modified: 2014-03-17 02:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-17 21:06:06 UTC


Attachments (Terms of Use)

Description Steven Tardonia 1999-12-03 14:52:59 UTC
After shutting down by typing "sync" and then "init 0 or shutdown -h now"
towards the end I get tons of hex numbers scrolling by my screen then
finally comes to a halt. Then when I press ctrl + alt delete it finally
says, "stopped all md devices" and then reboots. I have tried multiple
installs with different configurations. I have shut down daemons etc. etc.
trying to figure out what is causing the problem. I have reformatted the
hard drive several times. Scandisked it it has no hardware errors although
I believe this is a software issue. I am using a WD 4.0 EIDE gig hd with
no other OS's on it.

Comment 1 Bill Nottingham 1999-12-03 21:35:59 UTC
What processor and motherboard chipset are you using?

Comment 2 Bill Nottingham 1999-12-06 17:00:59 UTC
It's most likely oopsing when trying to power off
the computer. To work around this, remove the '-p' from
the last line of /etc/rc.d/init.d/halt.

Comment 3 Bill Nottingham 1999-12-17 21:06:59 UTC
*** This bug has been marked as a duplicate of 5872 ***

Comment 4 marty 2000-02-08 16:50:59 UTC
Another report of this bug, removing '-p' from the halt script did not help.

Motherboard:  Gigabyte GA586AX F2
CPU:  AMD K6-3/400
BIOS:  Award 4.51PG
Video card:  Diamond Viper AGP V550 8MB  1.95e4904
Hard drive:  Western Digital 20 Gb 7200 RPM EIDE WD205BA
Network card:  Intel Etherexpress Pro+ pci 10/100

Customer shuts down with 'shutdown -h now'. Process hangs at 'Power Down' output
line. The only way out is to Ctrl+Alt+Del, which prints "Stopping all md
devices" then reboots.

Turned off all APM features in BIOS, booted with apm=off as boot parameter.
Still same behavior.

Comment 5 Bill Nottingham 2000-02-08 17:04:59 UTC
Um, if it hangs after power off, that means it did what
it's supposed to, especially if APM power off is turned
off.


Note You need to log in before you can comment on or make changes to this bug.