Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 754 - Problems installing on huge disks
Summary: Problems installing on huge disks
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem
Version: 5.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-09 01:53 UTC by erci
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-28 21:58:32 UTC


Attachments (Terms of Use)

Description erci 1999-01-09 01:53:48 UTC
Conditions:
Quantum FireBall ex12,7A (12G IDE disk)
Boot from CD-ROM, started installing

Tried partitioning with Disk Druid

Status:
Device   Req/Act  Type
hda1     2047M    Dos16-bit
hda5     4996M    OS/2 HPFS   (not realy, it a NTFS)
hda6     2000M    Dos16-bit
hda7     2000M    Dos16-bit

         Geom[C/H/S]    totel    used    free
hda     [1550/255/63]   12158M   11044M  1114M

I tried creating a new Linux-Native partition of size 500M
Result:

Unallocated requested partitions
/   Boot partition too big


Expected: partition created, installation goes on

Comment 1 David Lawrence 1999-01-12 21:03:59 UTC
We are currently waiting to receive some large disks into our test lab
to test problems reported such as this and similar ones. Please bear
with us.

Comment 2 David Lawrence 1999-06-28 21:58:59 UTC
This problem seems to have been fixed with 6.0. Could not replicate
with a large drive in test lab. Recommend upgrading.


Note You need to log in before you can comment on or make changes to this bug.