Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7531 - Reference manual kernel build instructions incorrect
Summary: Reference manual kernel build instructions incorrect
Keywords:
Status: CLOSED DUPLICATE of bug 5347
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 06:30 UTC by Daniel Senie
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-03 06:50:25 UTC


Attachments (Terms of Use)

Description Daniel Senie 1999-12-03 06:30:42 UTC
The instructions in the RHL 6.1 reference manual still are incorrect for
building a working kernel. We've argued this point back in bug 860. I still
contend that RedHat's instructions SHOULD produce a working kernel. Telling
users to use "make boot" when "make boot" will ALWAYS fail (make bzImage
perhaps is more appropriate) seems like a documentation bug to me.

Let's look at it this way. A user reading these instructions, after
installing the kernel source RPM, should be able to produce a functioning
kernel using the instructions in the RedHat documentation.

Anyone agree with me now?

Comment 1 Daniel Senie 1999-12-03 06:50:59 UTC
*** This bug has been marked as a duplicate of 5347 ***


Note You need to log in before you can comment on or make changes to this bug.