Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7529 - file system corruption
Summary: file system corruption
Keywords:
Status: CLOSED DUPLICATE of bug 7506
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-03 05:07 UTC by rehbein
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 17:12:52 UTC


Attachments (Terms of Use)

Description rehbein 1999-12-03 05:07:03 UTC
This is additional information to the bug being reported (previous bug
report 7506).
After reformatting the 36 gigabyte drive, a redownloaded some software, and
began performing a number of installations on the drive (approx 2 gig).
No crashes or other abnormalities occured during the entire time the system
was running. The system was shutdown normally using

"shutdown -h now"

At the conclusion of the shutdown the system was automatically powered off.

When I powered the system up later in the evening, the 36 gig drive failed
to mount. fsck reported that group 252 was incorrect, followed by numerous
other errors about dtime, and various bits that were not cleared. If you
want exact error messages please advise.

There is definitely a problem with large disk drives and linux unless I
have done something wrong (like use the wrong filesystem).

This problem is serious

An expeditious reponse would be greatly appreciated.

c

Comment 1 Bill Nottingham 1999-12-06 17:12:59 UTC
Please enter all followup information on the *same* bug report.

*** This bug has been marked as a duplicate of 7506 ***


Note You need to log in before you can comment on or make changes to this bug.