Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 751642 - Can't build OpenSIPS on powerpc arch
Summary: Can't build OpenSIPS on powerpc arch
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: opensips
Version: el5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: John Khvatov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 F-ExcludeArch-ppc
TreeView+ depends on / blocked
 
Reported: 2011-11-06 23:27 UTC by John Khvatov
Modified: 2011-11-23 22:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-23 22:43:58 UTC


Attachments (Terms of Use)

Description John Khvatov 2011-11-06 23:27:48 UTC
Failed build: http://koji.fedoraproject.org/koji/getfile?taskID=3492919&name=build.log

TBD.

Comment 1 John Khvatov 2011-11-23 22:43:58 UTC
The issue is fixed in 1.7.1. Opensips 1.7.1 was submitted to updates-testing (replaces 1.7.0 update).


Note You need to log in before you can comment on or make changes to this bug.