Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 75063 - traceback, if no /etc/cipe
Summary: traceback, if no /etc/cipe
Keywords:
Status: CLOSED DUPLICATE of bug 74873
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-04 03:04 UTC by Mark Cooke
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:44 UTC


Attachments (Terms of Use)

Description Mark Cooke 2002-10-04 03:04:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The config tool crashes after the user has spent a while setting up the cipe
interface details because /etc/cipe does not exist unless the cipe rpm is installed.

Only when 'applying' changes in the interface list screen causes the crash.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Default workstation install
2.Attempt to setup a cipe VPN without installing cipe rpm first
3.Attempt to save new interface details.
	

Actual Results:  CIPE Interface setup is lost as the tool crashes because
/etc/cipe doesn't exist.

Expected Results:  The tool should have created /etc/cipe, and warned that cipe
rpm was not available.

Additional info:

Comment 1 Harald Hoyer 2003-01-13 11:57:57 UTC

*** This bug has been marked as a duplicate of 74873 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.