Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7491 - Rebooting and not logging on as a user
Summary: Rebooting and not logging on as a user
Keywords:
Status: CLOSED DUPLICATE of bug 7490
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-01 20:24 UTC by luvcapecod
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-01 21:11:35 UTC


Attachments (Terms of Use)

Description luvcapecod 1999-12-01 20:24:06 UTC
Whenever I reboot or halt, I try to log in as alex (which I have been doing
successfully for about 5 months). Using graphical interface BTW. The screen
keeps coming back to the graphical login prompt. In order for me to
continue running my business, I have to log in as root and then cd into
home/alex. I have a computer networked with this one and it can log in as
alex. What is going on? Please give me some ideas ASAP. Thanks and HAPPY
HOLIDAYS!

Comment 1 Bill Nottingham 1999-12-01 21:11:59 UTC
*** This bug has been marked as a duplicate of 7490 ***


Note You need to log in before you can comment on or make changes to this bug.