Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7482 - Sorting results of query by Sev/Pri is alphabetical
Summary: Sorting results of query by Sev/Pri is alphabetical
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
: 44519 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-01 15:31 UTC by Owen Taylor
Modified: 2013-06-24 03:07 UTC (History)
2 users (show)

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-04 15:49:07 UTC


Attachments (Terms of Use)

Description Owen Taylor 1999-12-01 15:31:36 UTC
When you click on the column headers for the results
of a query and change the sort field to Severity or
Priority, then the sort order is alphabetical
"high - low - normal" instead of the expected
"high - normal - low"

Comment 1 David Lawrence 1999-12-05 21:38:59 UTC
I have verified this to be true. Will try and find a solution.

Comment 2 Aleksey Nogin 2002-11-13 10:07:23 UTC
Weird, this is still true *both* in 2.8 and in the 2.17 RC1!

Comment 3 Aleksey Nogin 2002-11-13 11:58:21 UTC
*** Bug 44519 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2006-04-08 18:01:16 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 5 Aleksey Nogin 2006-04-08 18:47:14 UTC
Still there.

Comment 6 David Lawrence 2007-09-04 15:49:07 UTC
No longer issue.


Note You need to log in before you can comment on or make changes to this bug.