Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 74819 - Missing BuildRequires in PHP 4.2.2 SRPM
Summary: Missing BuildRequires in PHP 4.2.2 SRPM
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
: 88172 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 21:58 UTC by David Hollis
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-10 21:50:10 UTC


Attachments (Terms of Use)

Description David Hollis 2002-10-01 21:58:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020914

Description of problem:
The PHP 4.2.2 RPM from RH8.0 does not list imap-devel as a BuildRequire, nor
curl-devel >= 7.9.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to rebuild SRPM for PHP without imap-devel or curl-devel < 7.9
2.
3.
	

Actual Results:  PHP configure portion fails indicating it needs those packages

Expected Results:  Build should complete normally.

Additional info:

Comment 1 Joe Orton 2002-12-04 08:42:48 UTC
This was fixed in php-4.2.2-9 - thanks for the report.

Comment 2 Joe Orton 2003-04-07 12:39:09 UTC
*** Bug 88172 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.